I have '.db' gramps from an older version of Gramps. I now have 3.2.0-1 version loaded and can not get it to see/read old gramps db's.

 What can be done to get these to be readable? This is obviously important to continuing my research into my family's genealogy.

Using Ubuntu 10.04. FWIW, I do have files in Brother's Keeper, a Windows program, if anyone knows how to import that information.