I am running Gramps 0.8.0-1 and python 1.5.2 with RH7.1, when running reports I am getting some errors at times and after reading courses on python suspect that I should be running python version 2, is Gramps likely to produce any other errors eg data storage corruption. I have not added anymore people to my database - just imported from a gedcom file with no errors todate that I am aware of.
Pat Hannon