#9 gpsim-0.21.11 compile failure with gcc-4.1

closed-duplicate
None
5
2006-11-04
2006-11-04
No

using gcc-4.1 will have a compile failure

Patch thanks to Diego Pettenò <flameeyes@gentoo.org>

Discussion

  • Daniel Black

    Daniel Black - 2006-11-04

    gpsim-0.21.11-gcc41.patch

     
  • Scott Dattalo

    Scott Dattalo - 2006-11-04
    • assigned_to: nobody --> sdattalo
    • status: open --> closed-duplicate
     
  • Scott Dattalo

    Scott Dattalo - 2006-11-04

    Logged In: YES
    user_id=11911

    This patch has already been applied to SVN.

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks