LV-426 - 2007-12-06

running debian etch , gpsim 0.22.0

i get
**gpsim>  module lib libgpsim
WARNING: non-conforming module library gpsim libraries should have the get_mod_list() function defined
/usr/lib/libgpsim.so.0: undefined symbol: get_mod_list

when attempting to load the module lib. this is after moving the lib file from /usr/lib where gpsim failed to locate
it to a local project directory...
?