G'day (get well soon Robert Lipe)
Three of us bought Holux M1200e GPS data loggers recently and two of us download data from those (USB and Bluetooth) just fine via GPSBabel. However the third person, Rob, keeps getting an error on the input 'filename' when he attempts a translation.
Like us, Rob is using the translator Holux M-241 (MTK based) Binary File Format. Although the documentation doesn't mention it, this translator and its sister 'device' format of Holux M-241 (MTK based) download works seemingly well with the M1200e on WIN7. The former is preferable for downloading our data as it handles waypoints (not explicit in documentation) as well as tracks.
Rob is running Vista and in the Input| Filename he enters data.bin as I have. Trouble is he gets error
mtk_logger: Can't open file 'data.bin'
When I look into my Holux directory in Program Files I see a file data.bin and a backup of that. That look is via the Input | Filename button in GPSBabel because when I look via Internet Explorer I cannot see either file. And when I tried copying data.bin to send to Rob to put in his directory (where he sees no such file either method), the copy does not produce anything.
So some file setting is preventing me providing Rob with a data.bin file. And even after a uninstall and reinstall of GPSBabel, he gets the same error message.
Can any anyone please help?  (btw I can write up the documentation changes re those two translators if someone give me an email address or do I just post to this email list?)
Thanks, Kenny
Ken Dowling

P O Box 12001, A'beckett St, VIC 8006
03 5348 3792 | 0410 481 677 | www.mapsport.com.au, Cyclic Navigator and Wombat Trails blog | ocad.com.au
I can't understand why people are frightened of new ideas. I'm frightened of the old ones. musical innovator John Cage