I have been using GPS Babel for a while now and it is great, but the other day I tried to convert my unchanged query from gc.com into a magellan .wpt file and it just froze.  Is there somewhere I can upload the file to to see if others can repeat this... no matter what I try to conver this file to .wpt or .csv it just hangs.  I am running win XP, using the gps babel frontend, version 1.2.3 and tried the new beta version with the same result.
I have waited a few days and received another download of the file from gc.com thinking it ws a corrupt file perhaps, but the ame still happens.
I can open the file fine with easygps or any other program and if I save it in easygps then open it in gpsbabel it opens and converts fine, but the additional data is lost.
I can even open older gc.com queries I have and other one I have run.
Could it be a single entry in my query is causing this???
Michael Robinson
Ontario, CANADA
Email me at:  mrobinson83@cogeco.ca
Webpage:      http://www.geocities.com/Pipeline/Slope/3218
WebCam:      http://home.cogeco.ca/~mrobinson83/