2008/7/12, Zurd <zurd3@yahoo.com>:
Thanks, the patch has been applied to SVN and I've updated the 2.6 release on sourceforge's download page.

I tried to install it on Ubuntu 8.04 by following the instructions on thesourceforge's place, but when I do sudo make install, being in the gprename-2-6 folder crated in the step before that, text comes up saying "install -d /home/[blah blah blah]/gprename-2.6/build" etc, but efter a while it says that the folder does not exist. When I check, using ls -la, I can see that there is no build folder. I tried to create one manually with "install -d build" and it works. I have tried to change the rights of different things, for example the Makefile and the gprename-2.6 folder, but with no success. 

Any hints? Obviously I'm doing something wrong, right? But what…?

I also found that "sv.po" is not mentioned in Makefile. However, the file exists in the gprename-2.6/locale/ folder. Yes, of course I can add it myself, but… well, I guess you can see my point… :)

Johnny Rosenberg

P.S. Once again, Zurd, I'm so sorry for having sent this to you personally earlier today, since I thought it was enough to hit the Reply button to reply to posts on this mailing list, since this works for (almost) all the other mailing lists I'm in. D.S.