#1 Can't Run in XP

Bug Surgeon

I installed 1.2 with no problems. When I tried to run, it keeps telling me "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix the problem." I've reinstalled about 11 times now. What do I need to do? I'm using the standard install measures and it's being saved in the program files/googsystray default folder. Please advise


  • Jim Duchek

    Jim Duchek - 2010-07-14

    Hrm. I'm not sure what that even means. I'll take a look and try to reproduce.

  • Jim Duchek

    Jim Duchek - 2010-08-23

    I'm going to (finally) release 1.2.1 today. I doubt it will fix this problem -- I'm out of town and will be using the same build scripts. It appears that it's something to do with a missing DLL, but I'm not sure what might have changed. I still haven't had a chance to fire up an XP VM and try and reproduce.


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks