Googsystray 0.9.1 released

Bugfix release. If 0.9.0 was the first version you used, you won't need this release, as the bug involves having an older config file. http://googsystray.sourceforge.net

Posted by Jim Duchek 2009-11-02

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks