Cannot disable sound on gmail

Help
2010-01-04
2013-04-25
  • Brian Perconti, Sr.

    I have an apps gmail account and I cannot disable the sound.  If I go to settings and uncheck it, it doesn't work.  When I am on the Gmail tab, it show Play sound on, but when I go to edit, it is turned off - I have tried a number of ways to turn it off, but nothing works - when I get mail it always plays a sound.

     
  • Jim Duchek

    Jim Duchek - 2010-01-04

    I can't seem to reproduce this.  Could you take screenshots of what you're describing?

     
  • Brian Perconti, Sr.

    I have a movie that should help - it is an executable file - how do you want me to send it to you?

     
  • Jim Duchek

    Jim Duchek - 2010-01-04

    jim.duchek@gmail.com

     
  • Brian Perconti, Sr.

    Did you get it Jim?  I wasn't sure if regular gmail will deliver an exe

     
  • Jim Duchek

    Jim Duchek - 2010-01-04

    Nope… I don't think it will, you'd have to .zip it first or something.

     
  • Brian Perconti, Sr.

    Check now - zipped it up.

     
  • Brian Perconti, Sr.

    Looks like that isn't going to cut it either - they will reject a zip if it is an exe inside of it.  Let me see if I can explain it:

    1. Right Click on my Gmail system tray icon, Preferences
    2. Click on Gmail Tab
    3. In the account window it shows my account and the options enabled and play sound checked, run command is not checked
    4. When I select the account and click Edit , the Edit box is displayed but neither the play sound or run command boxes are checked.
    5. If I say OK or if I check and uncheck and say OK - the Gmail Tab now reflects that Play Sound is unchecked, so I click OK.
    6. At this point, I go back into preferences and the play sound is now checked again.
    7. Some how the setting is not getting saved
    - maybe I should clear the registry or something if this hasn't been reported or able to be duplicated - maybe just a hiccup on my system.

    I have a Dell XPS 1530 Windows 7

    Nice job with the accounts - I like the way that was done.

     
  • Jim Duchek

    Jim Duchek - 2010-01-04

    Is the 1.1.x series the first versions you have installed?  It's possible, if you were previously runnig a 1.0.x (or older) version that your config file is messed up - I changed how this stuff was stored, and it was 'supposed' to upgrade the config file correctly, but there's a good chance something got messed up.  If this is the case, try uninstalling (it deletes the config file) and reinstalling.

     
  • Brian Perconti, Sr.

    I did install over an older version - I'll reinstall.

     
  • Brian Perconti, Sr.

    Still the same issue after reinstalling.  My personal gmail account is doing voice and wave - My Google Apps account is doing mail and calendar - not sure if that may make a difference.  More information - if I check the run command box and enter a command and click OK and OK to exit Preferences - it doesn't save that either - when I go back in - it doesn't have either option in the Gmail Prefs, but when I edit - the options are correct - it just isn't getting saved to the right place or something.

     
  • Jim Duchek

    Jim Duchek - 2010-01-04

    Huh.  Does it work OK for the personal account, and only fail for the Apps account?  Or can you not save either?

     
  • Jim Duchek

    Jim Duchek - 2010-01-04

    Bah.  Never mind.  I think I figured it out.

     
  • Brian Perconti, Sr.

    Seems to be a google apps account problem - when I add mail checking to the personal gmail account, it works as advertised.

     
  • Brian Perconti, Sr.

    Works great now! Thanks - sorry for the delay.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks