#425 Error in first sync

v2.1
closed-duplicate
None
5
2014-08-28
2013-03-02
Anonymous
No

---------------------------
GO Contact Sync Mod
---------------------------
Sorry, an unexpected error occured.
Please support us fixing this problem.

1. Ensure that you use the latest release of GCSM. You can download the latest version here:
https://sourceforge.net/projects/googlesyncmod/files/latest/download.

2.If the problem still exists, go to
https://sourceforge.net/projects/googlesyncmod/ and use the Tracker!
Hint: You can copy this message by pressing CTRL-C in the dialog box.
Please check first if error has already been reported.
Program Version: 3.5.21.18439

Error Details:
System.Exception: Google Groups were supposed to be created prior to saving

in GoContactSyncMod.Syncronizer.OverwriteContactGroups(ContactItem master, Contact slave) in C:\Users\saller\projects\googlesyncmod\trunk\GoogleContactsSync\Syncronizer.cs:riga 2008

in GoContactSyncMod.Syncronizer.Sync() in C:\Users\saller\projects\googlesyncmod\trunk\GoogleContactsSync\Syncronizer.cs:riga 846

in GoContactSyncMod.SettingsForm.Sync_ThreadStarter() in C:\Users\saller\projects\googlesyncmod\trunk\GoogleContactsSync\SettingsForm.cs:riga 459

OS Version: Windows7
Outlook Version: Outlook2007
---------------------------
OK
---------------------------

Discussion

  • Florian Saller

    Florian Saller - 2013-03-29

    duplicate

     
  • Florian Saller

    Florian Saller - 2013-03-29
    • status: open --> closed-duplicate
     
  • Florian Saller

    Florian Saller - 2014-08-28
    • assigned_to: Florian Saller
    • Group: --> v2.1
     
  • Florian Saller

    Florian Saller - 2014-08-28

    fixed in Version 3.7.3

     

Log in to post a comment.