Dear,

 

My goal is to handle JPEG terminal in gnuplo-3.8i

 

When installing gnuplot-3.8i I had some configuration problems related to GD library. When running configure (as the first step), it is not able to find GD library and hence does not generate correct Makefile in order to support jpeg terminal (via GD library). Furthermore, I run :

 

configure --with-gd=/usr/local/lib (where I Have my GD library)

and still it is not working.  I am not able to generate the correct Makefile which will include GD library for JPEG support.

 

Please, suggest some thing,

 

Lassaad.