browse CVS respostory

Help
2000-07-20
2000-07-26
  • Wolfgang Schadow

    When I try to browse the CVS repository I get the following message:

    Error

    Error: Failed to spawn GNU rlog on '/cvsroot/gnuplot/gnuplot//INSTALL.gnu,v, /cvsroot/gnuplot/gnuplot//ChangeLog,v,
    /cvsroot/gnuplot/gnuplot//CodeStyle,v, /cvsroot/gnuplot/gnuplot//Copyright,v, /cvsroot/gnuplot/gnuplot//NEWS,v, /cvsroot/gnuplot/gnuplot//TODO,v,
    /cvsroot/gnuplot/gnuplot//PGPKEYS,v, /cvsroot/gnuplot/gnuplot//BUGS,v, /cvsroot/gnuplot/gnuplot//FAQ,v, /cvsroot/gnuplot/gnuplot//GNUmakefile,v,
    /cvsroot/gnuplot/gnuplot//acconfig.h,v, /cvsroot/gnuplot/gnuplot//VERSION,v, /cvsroot/gnuplot/gnuplot//Makefile.maint,v,
    /cvsroot/gnuplot/gnuplot//aclocal.m4,v, /cvsroot/gnuplot/gnuplot//Makefile.am,v, /cvsroot/gnuplot/gnuplot//INSTALL,v,
    /cvsroot/gnuplot/gnuplot//README,v, /cvsroot/gnuplot/gnuplot//PORTING,v, /cvsroot/gnuplot/gnuplot//Makefile.in,v,
    /cvsroot/gnuplot/gnuplot//README.1ST,v, /cvsroot/gnuplot/gnuplot//config.hin,v, /cvsroot/gnuplot/gnuplot//configure,v,
    /cvsroot/gnuplot/gnuplot//configure.in,v, /cvsroot/gnuplot/gnuplot//README.exp,v, /cvsroot/gnuplot/gnuplot//PATCHLEVEL,v,
    /cvsroot/gnuplot/gnuplot//install-sh,v, /cvsroot/gnuplot/gnuplot//missing,v, /cvsroot/gnuplot/gnuplot//mkinstalldirs,v,
    /cvsroot/gnuplot/gnuplot//stamp-h.in,v, /cvsroot/gnuplot/gnuplot//ANNOUNCE-MOUSE,v, /cvsroot/gnuplot/gnuplot//configure.vms,v'

    did you set the $ENV{PATH} in your configuration file correctly ?

    Is the access restriced?

     
    • Hans-Bernhard Broeker

      The problem has been noticed by others, too. A 'Support Request'
      has been filed to SourceForge, but not reply so far...

       

Log in to post a comment.