Problem installing GDL on Ubuntu

  • Guido Granda Muñoz

    Hi there,
    I've tried to install GDL on ubuntu, and when I make:
    "./configure" appears:

    Error! Python version 2.6 is required but was not found
           Use -with-python=DIR to specify the python directory tree
           Use -with-python=no  to not use it

    Well afther that, I tried to install phyton, this way:

    "sudo apt-get install python2.6"
    then this message appeared:

    Reading package lists… Done
    Building dependency tree      
    Reading state information… Done
    python2.6 is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 80 not upgraded.

    I would like to know What it is the problem here, because that message said that I've already had phyton


  • Sylwester Arabas

    Please try installing the python2.6-dev package as well.

    P.S. For trying Python, I highly recommend the CVS version - there the Python support is based on the Numpy package, while the most recent release of still relies on the obsolete numarray package.


Log in to post a comment.