PLplot errors

Help
Andy
2011-01-04
2013-06-03
  • Andy

    Andy - 2011-01-04

    I've just installed GDL using FINK on my Mac 10.6.5.  I am currently getting the following errors when I try to do the most basic plotting:

    puck% gdl
    GDL - GNU Data Language, Version 0.9
    For basic information type HELP,/INFO
    'GDL_STARTUP'/'IDL_STARTUP' environment variables both not set.
    No startup file read.
    GDL> x=
    GDL> y=
    GDL> plots, x, y

    *** PLPLOT ERROR ***
    plvpor: Invalid limits, aborting operation

    *** PLPLOT ERROR ***
    plwind: Please set up viewport first, aborting operation

    *** PLPLOT ERROR ***
    plline: Please set up window first, aborting operation

    *** PLPLOT ERROR ***
    plline: Please set up window first, aborting operation
    GDL>

    So, what am I doing wrong?

     
  • Sylwester Arabas

    Hello,

    This is fixed in the CVS version of GDL (the plplot errors).
    Anyhow, both GDL and IDL give an empty plot here - perhaps there should be PLOT instead of PLOTS?

    Sylwester

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks