#339 value_locate

closed-works-for-me
nobody
None
5
2010-12-01
2010-11-22
Rene
No

Please try the code sniplet from idl's reference manual:
IDL> vec = [2,5,8,10]
IDL> print,VALUE_LOCATE(vec, [0,3,5,6,12])
-1 0 1 1 3
GDL returns for the last element a zero, which
is wrong.
GDL> print,VALUE_LOCATE(vec, [0,3,5,6,12])
-1 0 1 1 0

Cheers
Rene

Discussion

  • Rene

    Rene - 2010-11-22

    I just found out, that I have on other problem:
    GDL> print, 2*1.01
    2.00000
    No idea, what I made wrong during compilation??
    GDL> print,!version
    { x86_64 Linux unix Linux 6.0 Oct 31 2010 64 64}

     
  • Rene

    Rene - 2010-11-22
    • status: open --> closed
     
  • Alain C.

    Alain C. - 2010-12-01

    I am not able to reproduce the two problems (on different computers, 32 and 64b; and different CVS versions)
    Could you please give also :

    GDL> print, !GDL

     
  • Alain C.

    Alain C. - 2010-12-01
    • status: closed --> closed-works-for-me
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks