Error on maildir

  • Jeremy Cowgar

    Jeremy Cowgar - 2006-01-23

    Greetings. GnuBiff looks great, but I'm having problems using it.

    I setup a Mailbox: /home/jeremy/MyMail/CowgarCom/Incoming/ and told it type AutoDetect. This mail folder is a Maildir. It found that it was a maildir as well (looked at ~/.gnubiffrc ... However, gnubiff for a short time reports: CowgarCom: unknown, then it soon switches to CowgarCom: error

    I am not sure why that is happening? I have included the <mailbox> area of the config, as the rest I did not touch from the defaults.

        <parameter name="address"                 value="/usr/home/jeremy/MyMail/
        <parameter name="authentication"          value="autodetect"/>
        <parameter name="certificate"             value=""/>
        <parameter name="delay"                   value="180"/>
        <parameter name="file_restore_atime"      value="false"/>
        <parameter name="local_fam_enable"        value="true"/>
        <parameter name="name"                    value="CowgarCom"/>
        <parameter name="other_folder"            value="INBOX"/>
        <parameter name="other_port"              value="0"/>
        <parameter name="protocol"                value="-"/>
        <parameter name="seen"                    value=""/>
        <parameter name="use_idle"                value="true"/>
        <parameter name="use_other_folder"        value="false"/>
        <parameter name="use_other_port"          value="false"/>
        <parameter name="username"                value="jeremy"/>

    Thanks for any input!


    • Robert Sowada

      Robert Sowada - 2006-01-28

      Hi Jeremy,

      does it help to set up your mailbox as "file or folder"? Does it help to manually edit the config file (while gnubiff is not running) and set protocol to "maildir"?
      Otherwise can you compile gnubiff with debugging enabled (configure option --enable-debug) and provide the debugging output?

      CU Robert :-)


Log in to post a comment.