Error on connecting over IMAP

Help
2004-05-21
2004-05-21
  • Mats Uddenfeldt

    Mats Uddenfeldt - 2004-05-21

    Great to see the multiple account functionality. I will definately give gnubiff a go if I can only get around this small problem.

    I've set up a bunch of gnubiff acounts, but I am getting an "error!" message for one of them.

    At first I thought it was an SSL problem, but now it looks as if it is connected to IMAP. Using the same settings I can check the mail on the server using POP, so my account information is correct.

    How do I go about debugging gnubiff's interaction with the server to debug what is wrong?

    Cheers,
    Mats.

     
    • Mats Uddenfeldt

      Mats Uddenfeldt - 2004-05-21

      The server is using Cyrus IMAP4 v2.1.13 if that could be interesting.

       
    • Mats Uddenfeldt

      Mats Uddenfeldt - 2004-05-21

      I found the reason to the problem by looking at the traffic from my computer.

      My password had a right parenthesis ')' in it and apparently this caused the IMAP server to parse it the wrong way.

      Filling in the password in gnubiff with quotation marks did the trick.

      In other words, if you are experiencing connection/authentication problems and have a password with parenthesises in it like:
             pass)word
      simply fill in
             "pass)word"
      in the preferences instead.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks