#61 Eclipse Luna

Version 1.x

Has anyone tried the plugin with Eclipse Luna?
I updated Eclipse and my workspace to Luna, now I get a whole bunch of errors when I try to install the plugin again (log is attached, in case it helps).

Should I try a new workspace/clean Eclipse install, or does it just not work with Luna?

1 Attachments


  • Liviu Ionescu (ilg)

    • status: open --> accepted
    • assigned_to: Liviu Ionescu (ilg)
  • Liviu Ionescu (ilg)

    On my environment (OS X), the plug-ins worked on Luna without problems, including the debug plug-ins.

    Last edit: Liviu Ionescu (ilg) 2014-06-30
  • Peter Feichtinger

    Thanks very much, that's what I wanted to hear :)

    It was of course the very very broken Eclipse update stuff in Arch, after doing a clean install it works fine.

  • Liviu Ionescu (ilg)

    Yes, I also used a clean install, and did not try to upgrade.

    Can we close this ticket now?

  • Peter Feichtinger

    Yep, thanks again for the quick response.

  • Liviu Ionescu (ilg)

    • status: accepted --> closed-fixed

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks