#518 TTS failed

Current-devel-SVN
wont-fix
None
5
2014-06-27
2014-06-26
Andrew
No

Read Aloud doesn't work....when I click it, I get an error message:

XIPHOS:

TTS "festival" not started-perhaps not installed
TTS connect failed, Connection refused

Related

Bugs: #518

Discussion

  • Karl Kleinpaste

    Karl Kleinpaste - 2014-06-26
    • assigned_to: Karl Kleinpaste
    • Group: 0.7.10 --> Current-devel-SVN
    • Priority: 1 --> 5
     
    • Andrew

      Andrew - 2014-06-26

      No....festival is not installed...I'm working with 3.1.5 webkit and I
      wouldn't know how to install it on that version

      On 06/25/2014 11:10 PM, Karl Kleinpaste wrote:

      • assigned_to: Karl Kleinpaste
      • Group: 0.7.10 --> Current-devel-SVN
      • Priority: 1 --> 5
      • Comment:

      so...my first obvious question is, do you have festival installed?

      testing on my fedora system, festival starts and read aloud works
      fine. more info needed, beginning with whether you have festival
      installed.


      [bugs:#518] http://sourceforge.net/p/gnomesword/bugs/518/ TTS failed

      Status: open
      Group: Current-devel-SVN
      Created: Thu Jun 26, 2014 02:50 AM UTC by Andrew
      Last Updated: Thu Jun 26, 2014 02:50 AM UTC
      Owner: Karl Kleinpaste

      Read Aloud doesn't work....when I click it, I get an error message:

      XIPHOS:

      TTS "festival" not started-perhaps not installed
      TTS connect failed, Connection refused


      Sent from sourceforge.net because you indicated interest in
      https://sourceforge.net/p/gnomesword/bugs/518/

      To unsubscribe from further messages, please visit
      https://sourceforge.net/auth/subscriptions/

       

      Related

      Bugs: #518

  • Karl Kleinpaste

    Karl Kleinpaste - 2014-06-26

    so...my first obvious question is, do you have festival installed?

    testing on my fedora system, festival starts and read aloud works fine. more info needed, beginning with whether you have festival installed.

     
  • Andrew

    Andrew - 2014-06-26

    No....festival is not installed...I'm working with 3.1.5 webkit and I wouldn't know how to install it on that version

     
  • Karl Kleinpaste

    Karl Kleinpaste - 2014-06-26
    • status: open --> wont-fix
     
  • Karl Kleinpaste

    Karl Kleinpaste - 2014-06-26

    install festival like you install any other package.

     
  • Andrew

    Andrew - 2014-06-27

    Ok...installed, but I don't like the synthesized voice

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks