#178 wodim compatibility/support

closed-fixed
nobody
None
5
2008-02-03
2007-10-12
Anonymous
No

Is there support for Wodim?
Wodim device formats are different from cdrecord ones.

These are invalid commands (probably used in gnomebaker):
wodim -scanbus
wodim dev=a,b,c

These are the correct ones:
wodim --devices
wodim dev=/dev/scd?

more info or help if needed: elmendavies@yahoo.es

Discussion

  • Nobody/Anonymous

    Logged In: NO

    I have noticed that brasero has the same incompatibility.

     
  • Nobody/Anonymous

    Logged In: NO

    Looks like brasero svn trunk is doing things right

     
  • Pygi

    Pygi - 2008-02-03
    • status: open --> open-fixed
     
  • Pygi

    Pygi - 2008-02-03

    Logged In: YES
    user_id=1321214
    Originator: NO

    This has been fixed in 0.6.2

     
  • Pygi

    Pygi - 2008-02-03
    • status: open-fixed --> closed-fixed
     

Log in to post a comment.