gnofract4d-3.14 not installable ubuntu 1104

Help
Anonymous
2011-05-27
2013-03-19
  • Anonymous - 2011-05-27

    Hi everyone,
    I tried to install the new package on my ubuntu natty  11.04, but there is a unrealizable dependecy.
    Gnofract4d depends on python <2.7, but there is version 2.7.1 installed.
    Thre is no chance to get it work for me.
    Can you fix this issue?
    Regards! Steffen

     
  • Rachel Mant

    Rachel Mant - 2011-05-27

    Hi Steffen,

    We are all too aware of this issue and are not fixing it this release, but will instead fix it when 4.x comes out. There is also a very good reason why not. Please see https://sourceforge.net/tracker/?func=detail&aid=3294725&group_id=785&atid=100785 for info on this.

    You can still compile Python less than 2.7 on Natty, just be careful not to overwrite the system Python executable.

    You can fix this on your own computer by downloading the .tar.bz2 or .tar.gz files from the downloads section, satisfying all development dependencies (there are only 4) and running "./setup.py build && ./setup.py install" to build and install against the system version of Python.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks