no spacing before edittext?

Help
st_claire
2007-08-23
2012-07-18
  • st_claire

    st_claire - 2007-08-23

    Even if I set the name to "", a large space is still left to the left of my edittext fields. Any ideas on how to eliminate it?

    Thanks very much.

     
    • st_claire

      st_claire - 2007-08-28

      Perfect! Thanks!

       
    • Olof

      Olof - 2007-08-27

      Set the width-size manually to 1, with the setWidth function.

       
    • st_claire

      st_claire - 2007-08-27

      I tried:

      GLUI_EditText *f = gluiSnap->add_edittext( "", GLUI_EDITTEXT_TEXT);
      f->set_w(1);

      It reduced the size of the field slightly. I don't want the field to be smaller though, I just want the space in front of it gone. Is this the function you meant, or is there another way of doing it that I'm missing?

      Thanks.

       
      • Billy B

        Billy B - 2007-08-28

        Try setting the edittext->text_x_offset member to something smaller than the default (which is 18).

        --bb

         

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks