tray icon doesn't work on Ubuntu 13.04/Gnome 3.8.2

  • Anonymous - 2013-07-29

    GloboNote unzipped and ran just fine. ps shows it as java -jar GloboNote.jar. The java version is java version "1.7.0_25"
    OpenJDK Runtime Environment (IcedTea 2.3.10) (7u25-2.3.10-1ubuntu0.13.04.2)
    OpenJDK 64-Bit Server VM (build 23.7-b01, mixed mode)
    When I click on the GloboNote icon in the message tray, either right or left, nothing happens.

  • William Chan

    William Chan - 2013-07-30

    Hi, does it display any message or note? Can you show me a screenshot of your desktop?

  • Anonymous - 2013-07-31

    No message or note comes up when I right or left click. For the screenshot, I rebooted the system with only Globonote and a temp monitor running. The mouse is hovering over Globonote, which shows it selected. When I click, the message tray recedes and nothing is shown. Here are some files:
    Tue Jul 30 22:49:41 PDT 2013:
    Booting Derby version The Apache Software Foundation - Apache Derby - - (1344872): instance a816c00e-0140-3346-4d9d-000005e0a5e0
    on database directory /home/bill/.globonote/data/notes with class loader sun.misc.Launcher$AppClassLoader@65499154
    Loaded from file:/home/data/noback/GloboNote/lib/derby.jar
    java.vendor=Oracle Corporation
    Database Class Loader started - derby.database.classpath=''

    2013-07-19 10:10:09,427 INFO [main] globonote.core.a:72 - GloboNote v1.3.2 started
    2013-07-19 10:11:20,616 INFO [pool-1-thread-1] impl.core.a:845 - GloboNote storage created successfully.
    2013-07-19 10:11:20,667 INFO [pool-1-thread-1] impl.core.b:618 - Check for updates.
    2013-07-19 10:11:22,327 INFO [AWT-EventQueue-0] impl.b.a:264 - Building search index...
    2013-07-19 10:11:22,949 WARN [AWT-EventQueue-0] globonote.a.h:217 - Unknown attribute: border
    2013-07-19 10:11:22,954 WARN [AWT-EventQueue-0] globonote.a.h:217 - Unknown attribute: border
    2013-07-19 10:11:22,955 WARN [AWT-EventQueue-0] globonote.a.h:217 - Unknown attribute: border
    2013-07-30 18:43:28,350 INFO [Thread-4] globonote.core.a:110 - Application exited
    2013-07-30 22:49:39,921 INFO [main] globonote.core.a:72 - GloboNote v1.3.2 started
    2013-07-30 22:49:42,378 INFO [pool-1-thread-1] impl.core.b:618 - Check for updates.

    Contain application configurations

    Configure logging properties

    log4j.rootCategory=info, rolling

    Display in console - stdout


    Rolling File - rolling

    log4j.appender.rolling.layout.ConversionPattern=%d{ISO8601} %-5p [%t] %c{3}:%L - %m%n

    File Appender - file

    log4j.appender.file.layout.ConversionPattern=%d{ISO8601} %-5p [%t] %c{3}:%L - %m%n

    Turn off logging for quartz scheduler package

  • William Chan

    William Chan - 2013-08-02

    Thank you for the information and screenshot. The logs looks fine.

    May I know did it show any popup window during the first time you run GloboNote(After install)? And did it ever show any welcome note?

    I tried to install Ubuntu 13.04, it works fine on my machine. By the way, are you using some theme?

  • William Chan

    William Chan - 2013-08-05

    Sorry I have accidentally deleted your post..

    GloboNote is not using browser to display note.

    If you have never seen any note yet, maybe you can try to delete or rename the .globonote folder that was created when you first start GloboNote. It is located in your home folder. ~/.globonote

    Then start GloboNote again. It should show a window that lets you configure the location where to save your note.

    Last edit: William Chan 2013-08-05
  • Anonymous - 2013-08-05

    I deleted .globonote and started GloboNote. I got the configuration window and then a HowTo screen. Clicking the icon in the message tray still doesn't do anything. Other icons work fine either bringing up a window or show a list of choices.

  • William Chan

    William Chan - 2013-08-06

    Can you try to click on the image icon? Does right click show any menu? Left Double click should create note.

  • Anonymous - 2013-08-06

    Right clicking on the icon or anywhere else in the square that gets highlighted when the mouse hovers over it does nothing. I can't double click because the message tray disappears before I can get the second click in.

  • Comment has been marked as spam. 

    You can see all pending comments posted by this user  here

    Anonymous - 2015-05-22

    i got the welcome note but was not rendering well. i closed it and then from then onward i see a small icon on the top left corner , and it doesnt do anything to when i try to click it.



Cancel  Add attachments

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks