This may be a bit pedantic, but why does glfw have a 'lib' prefix on its pkg-
config file? Seems like it should be just glfw3.pc in keeping with its linker
switch, -lglfw3, and other libraries commonly used with it, such as glew, gl,
Pedantic is good, and I agree; glfw3.pc is a better name for it. I'll fix it.
Pushed. Thank you!