Building on Mac 10.5

Using GLFW
Axel
2013-12-15
2014-09-24
  • Axel

    Axel - 2013-12-15

    Is Mac OS 10.5.8 supported by GLFW? I noticed the website claims to, but have not had any success (from source or with Macports) and noticed an earlier topic here had trouble building with 10.6.

    Just asking to eliminate the possibility of my woes not being my fault. Most software doesn't support 10.5 but coding on my old Macbook is convenient.

     
  • Camilla Löwy

    Camilla Löwy - 2013-12-15

    GLFW 3 does not support 10.5 and earlier. Where on the website does it say that it does?

     
  • Axel

    Axel - 2013-12-16

    I could have sworn I saw something about compiling with cocoa 10.5 and up somewhere, but I don't see it now.

    Sorry for the confusion, and thank you for the quick reply.

     
  • Camilla Löwy

    Camilla Löwy - 2013-12-16

    All right. Thank you for following up.

     
  • smcguffee

    smcguffee - 2014-09-24

    Has no one found a way to do this yet?

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks