lucio piccoli - 2010-07-27

guys

i am getting the error below.

Unable to continue, this version of AspectJ supports classes built with weaver version 3.0 but the class org.springframework.beans.factory.aspectj.AnnotationBeanConfigurerAspect is version 6.0

i assume it is because i am using spring 2.5.6 which is using weaver 3.0

if it was limited to a single jar then i could have excluded it but it is my entire application.

how can i profile my spring 2.5.6 application?