#35 The worse driver for now.

critical
closed-invalid
Jeff Garzik
8139too (65)
5
2001-06-03
2001-06-01
Anonymous
No

I have been using two realtek 8139 cards for about 2
years using kernel 2.2.x and 2.4.0, they work fine with
my old motherboard, however i switch to a new DFI
equiped with a via chipset (with the sound codec) and
everything stop working in 2.4.0 i update my kernel to
a 2.4.5 and the result is dissapointed, so i have to
swith again to 2.2.19, when i switch to 2.4.5 it
somethimes load the modules, sometimes not (believeme i
am not crazy) there was on time that it can load the
sound module (viaxxxx) the usb module and seems to
work, however there is still problems with the
dhcp-client it seems to hang at the first time, but i
can ping to another host, is really crazy, i use debian
woody and dhcp-client.

Discussion

  • Jeff Garzik
    Jeff Garzik
    2001-06-03

    • assigned_to: nobody --> jgarzik
     
  • Jeff Garzik
    Jeff Garzik
    2001-06-03

    • status: open --> closed-invalid
     
  • Jeff Garzik
    Jeff Garzik
    2001-06-03

    Logged In: YES
    user_id=17443

    Please try Alan Cox's 2.4.5-acXX series of patches. They
    include fixes specifically for Via motherboards.