Karsten - 2012-08-07

Trying to build the plugin build environment on 10.8 I get a compile error in gettext port:

/usr/bin/gcc -std=gnu99 -DHAVE_CONFIG_H -DEXEEXT=\"\" -DEXEEXT=\"\" -DEXEEXT=\"\" -I. -I.. -I../intl -I../intl -I.. -I.. -DDEPENDS_ON_LIBICONV=1 -DDEPENDS_ON_LIBINTL=1 -DLIBXML_STATIC -I../intl -I./libcroco -no-cpp-precomp -I/tmp/skl/Gimp.app/Contents/Resources/include -O2 -m64 -c stpncpy.c  -fno-common -DPIC -o .libs/stpncpy.o
/bin/sh ../libtool -tag=CC   -mode=compile /usr/bin/gcc -std=gnu99 -DHAVE_CONFIG_H -DEXEEXT=\"\" -DEXEEXT=\"\" -DEXEEXT=\"\" -I. -I..  -I../intl -I../intl -I.. -I.. -DDEPENDS_ON_LIBICONV=1 -DDEPENDS_ON_LIBINTL=1 -DLIBXML_STATIC -I../intl   -I./libcroco  -no-cpp-precomp -I/tmp/skl/Gimp.app/Contents/Resources/include  -O2 -m64 -c -o tempname.lo tempname.c
stpncpy.c:33: error: expected declaration specifiers or '…' before numeric constant
stpncpy.c:33: error: expected ')' before '!=' token
stpncpy.c:33: error: expected ')' before '?' token
make: ***  Error 1

Any help is appreciated
Karsten