running OSX 10.5.8 but I have x11 2.1.5

Help
2011-02-12
2013-05-15
  • helene renaut

    helene renaut - 2011-02-12

    I just downloaded Gimp for Leopard, and checking on my version of x11, it's 2.1.5.

    Software update doesn't find it, and my operating system was installed by Apple after a computer crash (ie: I don't have the install CD)- should I just try and run Gimp or is there a way to get x11  2.1.6?

    thank you

     
  • Simone Karin Lehmann

    try installing the 10.5.8 Combo Update.

     
  • helene renaut

    helene renaut - 2011-02-12

    even though I'm already running OSX 10.5.8?

     
  • Simone Karin Lehmann

    yes!

     
  • helene renaut

    helene renaut - 2011-02-13

    thanks, it worked!!!

     
  • lewis smith

    lewis smith - 2011-10-31

    I had the same problem, slightly different background. The proposed solution WORKED, so thanks for same; but is long & painful. I had updated from 10.4 (Tiger) to 10.5 (Leopard) with a 10.5.8 installation DVD. This did *not* install X, which had been previously installed. I found X in the extras part of the DVD & installed it. Catastrophe. It did not work properly - no menus, refused to close (yet Inkscape managed to work under it; not Gimp). The version deduced from control-clicking the .app file showed just 2; its Alt/Tab icon showed it as XQuartz. So I followed the advice here - huge download of the 10.5.8 Combo, install it (long). Problems on re-starting, but after a power-off & a couple of false re-starts, all worked OK. X at version 2.1.6 & working correctly. Ditto Gimp - after very long initial load. Well done the forum.
    Lewis Smith

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks