Compile/use Gimp filters

2009-04-30
2013-05-15
  • Panayotis Katsaloulis

    I am trying to use a GIMP filter (namely "fourier" filter). I have managed to compile GIMP from fink distribution and successfully installed this plugin for gimp 2.6.

    Although this filter works as expected with fink version of gimp (installed under ~/.gimp-2.6/plug-ins ), it does not display at all with this version of GIMP. I know that passing around binary files is not the safest thing to do under Unix, but we are talking about the same minor version of GIMP, on the same machine with the same architecture.

    1) Is there a way to use these custom compiled plug-ins with this version of GIMP?

    2) If not, is there a way to compile a plugin for gimp for *this* specific version of GIMP?

    Thanks

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks