TWAIN (scanning)

2008-10-30
2013-05-15
  • Nobody/Anonymous

    I tried to scan in  2.6.1 and it was rather squirrelly.  Resizing a selection didn't work. There were two selections and the one I didn't want wouldn't delete. I tried again, but then it wouldn't scan. All  I got that thunk thunk thunk sound until I quit the app. 

    I'm using an HP all in one. I have all the standard HP software: HP Device Manager and HP Photosmart. 

    I just tried again. The selection/resize tool worked, but the preview image was washed out. It made that awful noise again and didn't scan. 

    Mac Mini  Intel
    10.5.5

     
    • Nobody/Anonymous

      Downloaded 2.6.2 and I noticed a bit of difference with scanning.  The adjust selection works well, but the scan does noting.  The window opens and says Scanning to : IMP   Don't know if that has anything to do with it other than the scanner software can't find IMP. 

       
    • Nobody/Anonymous

      It worked on the second try. Don't know why.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks