#29 2.6.8 for Mac OS 10.5 Intel crashes on launch

closed
nobody
None
5
2010-06-10
2010-06-10
No

Process: gimp-2.6 [1267]
Path: /tmp/skl/Gimp.app/Contents/Resources/bin/gimp-2.6
Identifier: gimp-2.6
Version: ??? (???)
Code Type: X86 (Native)
Parent Process: sh [1242]

Interval Since Last Report: 2165 sec
Crashes Since Last Report: 2
Per-App Interval Since Last Report: 0 sec
Per-App Crashes Since Last Report: 2

Date/Time: 2010-06-10 06:25:08.497 +0200
OS Version: Mac OS X 10.5.8 (9L31a)
Report Version: 6
Anonymous UUID: 8CAE4391-6C36-4941-9B03-00C5B8865706

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread: 0

Dyld Error Message:
Library not loaded: /usr/X11/lib/libXdamage.1.dylib
Referenced from: /tmp/skl/Gimp.app/Contents/Resources/lib/libgtk-x11-2.0.0.dylib
Reason: Incompatible library version: libgtk-x11-2.0.0.dylib requires version 3.0.0 or later, but libXdamage.1.dylib provides version 2.0.0

Appears to be same as https://sourceforge.net/tracker/?func=detail&aid=2485331&group_id=211713&atid=1018863 but to this new version

Discussion

  • Raul Carrillo aka metsuke

    • summary: 2.6.4 for Mac OS 10.5 Intel crashes on launch --> 2.6.8 for Mac OS 10.5 Intel crashes on launch
     
  • Raul Carrillo aka metsuke

    • status: open --> closed
     
  • Simone Karin Lehmann

    You didn't update your system, as it's recommended in the "Important Notes.rtf" file

    After installing X11 from your Installation DVD, you need to run a Software Update to get the latest X11 packages.

    There's absolutely no need to install XQuartz from the XQuartz Project and I strongly recommend everybody _not_ to install this packages unless you know exactly what you're doing. I won't give support to any errors related to using this packages (and, trust me, there might be some. just wait for the next Mac OS X update which updates X11.)

     

Log in to post a comment.