#504 Ink smears using MP830 driver

open
5
2011-04-05
2011-04-05
thearne3
No

Using same ink, paper and printer, when using gutenprint v5.2.6 driver ink doesn't set, ie, it smears. Using Canon driver (USB only) or Printfab (network) - no problem with ink.

Tried lowering Density to .1 - no change. In fact, no evidence of 'bleeding'. Tried all the photo paper options - no effect. Note: problem does not exist for standard printing on inkjet paper.

Discussion

  • mbroughtn

    mbroughtn - 2011-04-06

    It appears that the driver in v5.2.6 does not properly support photo mode. The maintainer for the Canon printers is currently investigating this.

    Someone will post a follow up as the process moves forward.

     
  • thearne3

    thearne3 - 2011-04-22

    Is it possible to follow or even contribute to testing changes to improve or fix the Canon driver? Perhaps I could contact the maintainer of the Canon printers?
    Would be happy to help...

     
  • mbroughtn

    mbroughtn - 2011-04-22

    I have sent you a private e-mail with a link to a test package. The investigation found that there were no proper definitions for plain paper. This has now been changed. It is hoped that this change will make the photo mode work better. Please let us know how the test version works for you.

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2011-04-29

    I have similar problems with gutenprint 5.2.6 on linux and printing on an Epson Stylus Photo RX560 on premium glossy photo paper. I have excess of ink in dark areas and lowering density, black density and ink limit doesn't seem to affect the problem.

     
  • thearne3

    thearne3 - 2011-04-29

    Have tried the 5.2.7 Test driver. As far as I can tell, smearing on Photo Paper Pro and Photo Paper Plus Glossy has not changed. In addition, the output is grainy and 'draft' like. Good news is that the color is excellent.

     
  • Robert Krawitz

    Robert Krawitz - 2011-04-30

    Matt, can you help Claudio Di Martino collect a debug log with density set to something low (like 0.1 or 0.5)?

     
  • mbroughtn

    mbroughtn - 2011-04-30

    thearne3,
    Thanks for taking the time to test the changes. It would appear that more work on the driver is needed to fully support photo modes. I am glad to hear that the color is excellent.

     
  • mbroughtn

    mbroughtn - 2011-04-30

    Claudio,
    We first need to enable debugging for CUPS and make sure that it will retain a large enough log size to get the information we need. Please open the Terminal program and enter the following commands:

    cupsctl --debug-logging
    cupsctl MaxLogSize=10485760

    After you have done that, print a small test job with the density set to 0.1. When the job has finished, open a web browser and go to <http://127.0.0.1:631/admin/log/error_log?>. Save the entire contents of the page as a text document. Then compress the file and attach it in a response to this post.

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2011-04-30

    I enabled debug logging in cups and printed a test page with Density=0.1
    I didn't try to lower density to such a great extent since I didn't want to alter color reproduction too much.
    The test print I made shows that the density setting works and smearing stops. Making test prints I see that with
    density set to 0.7 doesn't show smearing but that grey colors have an orange/brown color cast. I'm attaching the error log
    and I hope to help make the driver working at its best.

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2011-04-30

    Hmmm, seems I can't attach the log here, what am I supposed to do?

     
  • mbroughtn

    mbroughtn - 2011-04-30

    You can send it directly to me walterwego at macosx dot com

     
  • thearne3

    thearne3 - 2011-04-30

    I've tried Claudio's Density at .7 - no visible effect for me. Ink still smears when touched, grainy 'draft-like' output.
    Best,
    Tom

     

Log in to post a comment.