#42 Character Stats variable update

closed
nobody
5
2005-01-07
2004-12-31
No

This patch renames the "unknown08" variable in the
Character Stats to "AwayTime". Also the patch modifies
the GetStats GUI function to include this away time in
the dictionary it outputs.

The reason for this trivial change, is that this
variable is needed to work out the time that the
character has been in the party. And it makes code a
lot more understandable while using a variable called
"AwayTime" than "unknown08".

By the way, if you guys don't like the name
"AwayTime", you can change it to anything you think is
more appropriate :-)

Discussion

  • Anatoly Trapeznikov

    • status: open --> closed
     
  • Anatoly Trapeznikov

    Logged In: YES
    user_id=859472

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks