#5 Upgrade for Python2.6

0.2
closed-accepted
nobody
None
9
2009-05-23
2009-03-16
Neil Mayhew
No

On Ubuntu Jaunty, which uses Python 2.6, the plug-in cannot be enabled without some changes to the way it is imported. In particular, Module=GeditLaTeXPlugin/src is no longer allowed, and gives “ImportError: Import by filename is not supported.”

Discussion

  • Neil Mayhew

    Neil Mayhew - 2009-03-16

    Changes required for Python 2.6

     
  • Michael Zeising

    Michael Zeising - 2009-03-19

    Thanks for your patch, I'll try to have an eye on 2.6 in the future!

    Michael

     
  • Michael Zeising

    Michael Zeising - 2009-03-19
    • priority: 5 --> 9
     
  • Michael Zeising

    Michael Zeising - 2009-05-23
    • status: open --> closed-accepted
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks