#151 Plugin doesn't work with gedit 3

open-accepted
9
2011-06-01
2011-05-04
No

It seems the plugin API has changed. gedit latex plugin doesn't work with Fedora 15 (beta)

Discussion

  • Michael Zeising

    Michael Zeising - 2011-06-01
    • labels: --> Plugin Base
    • priority: 5 --> 9
    • assigned_to: nobody --> m_zeising
    • status: open --> open-accepted
     
  • Michael Zeising

    Michael Zeising - 2011-06-01

    Yes, support for pygtk has been dropped in gedit 3. We are currently porting the code accordingly... please be patient :-)

     
  • José  Aliste

    José Aliste - 2011-07-24

    So we are quite far in the port from gtk2 to gtk3. As a result, the plugin will be developed inside GNOME. We have not make a release yet, but you can checkout the code in http://git.gnome.org/gedit-latex

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks