#13 bashrcng doesn't support older EAPI properly

open
Mauro
5
2010-09-07
2010-09-07
Anonymous
No

It seems that older EAPIs are missing a few phases.
The bashrcng should take care of this and run these:
prepare and configure hooks in compile phase for EAPI < 2 (prepare goes first)
pretend hooks in setup phase for EAPI < 4

AstralStorm

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks