#909 green line

None
closed-invalid
nobody
Interface (176)
Unknown
5
2014-08-25
2012-10-25
No

The version number of Geany : 1.22
The version number of GTK+ (can be printed with geany -V) : geany 1.22 (built on Jun 21 2012 with GTK 2.24.10, GLib 2.32.3)
Your OS details : ubuntu 12.04

is this because i use gtk 2 not gtk 3 ?
thank you

Discussion

  • Colomban Wendling

    • milestone: 3508874 -->
    • status: open --> pending
     
  • Colomban Wendling

    I'm not sure what is the problem your are experiencing.

    Do you wonder what's the green vertical line around the 72th column? If yes, that's not a bug but the Long Line Marker, can be configured and/or disabled in the preferences: Edit->Preferences->Editor->Display->Long line marker

    If that's not your problem, could you elaborate and describe your issue? Thanks.

     
  • Yulian Sutopo

    Yulian Sutopo - 2012-10-26
    • status: pending --> closed-fixed
     
  • Yulian Sutopo

    Yulian Sutopo - 2012-10-26

    Colomban Wendling give me solution
    Edit->Preferences->Editor->Display->Long line marker

    thank you :)
    ps: sry i cant change group from 1.22 to none before

     
  • Colomban Wendling

    • status: closed-fixed --> closed-invalid
    • Found in: --> Unknown
    • Fixed in: --> None
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks