#38 Treeview plugin crashes in current SVN version


Hi emacs,

I have compiled the current SVN version of geany on an Ubuntu 9.10. First it worked, even when activating plugins, among them "treeview". But in the moment I have changed the "depth" to 2 geany crashed. Since then I only can start geany after removing the treeview-plugin from the geany.conf
Whenever I try to reacticate the plugin within a running geany or to start with the plugin in the conf file, the output of "geany -sv" says "Segmentation fault" and it crashes again.

The file browser on my Ubuntu is a standard nautilus, so I haven't touched the pre-defined command "nautilus %d" in the plugin configuration. Don't know if it is a browser-specific problem.


  • Enrico Tröger

    Enrico Tröger - 2010-07-26
    • assigned_to: nobody --> dimitrov-adrian
  • Enrico Tröger

    Enrico Tröger - 2010-07-26
    • labels: 1168914 --> treebrowser
  • Adrian Dimitrov

    Adrian Dimitrov - 2010-10-05
    • status: open --> closed-fixed

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks