Welcome to Help

Help
2005-08-18
2013-04-03
  • Nobody/Anonymous

    Welcome to Help

     
    • elegraphy

      elegraphy - 2007-01-30

      gDisk is no longer work with my Gmail account. I am working with 1Ghz, 1GB RAM, Mac OSX 10.4.8, 60GB PowerBook G4. Is there compatible issue with Tiger 10.4.8, or there is some other issues here? I cannot figure out. Please help. I really want it to work on my computer again. Thanks.

       
    • Bob

      Bob - 2007-07-12

      I just installed gDisk 0.6.1. Every time I tried to open it, it started, said it's logging in, then quit. During the time it was starting, I was able to access the queue and any other function, but then it suddenly closed.
      I was entering my User Name and password correctly, so I was preparing to send you this help request, when I decided to try one more thing: I entered my User Name, but this time added @gmail.com to the end, and this worked. So you need to make clear on the setup screen that users need to enter their User Names AND @gmail.com, not just their User Name.

      OSX 10.4.10

       
    • arostegu08

      arostegu08 - 2007-09-05

      Hi,

      I have an iMac running MacOS 10.4. I installed gDisk a few weeks ago and it works fine.

      Now I have tried with a new account with no result. A message prompts out asking me to create a label. If I say yes, the application shuts down immediately. If I say no, I can hardly go ahead, because I cannot create a new label; the box for writing a name comes up, and I cannot close it, that's all. I have also tried to create a label from the gmail web page. I do and, when I open again gDisk, no label appears. Of course I have tried with the old account that I initially used. I does not work either.

      Can help me anybody?

      Many thanks,

      José Luis

       
    • Duffah

      Duffah - 2007-09-08

      OK, so gdisk started not allowing me in, as described above. So I tried unistalling it, downloading the latest version, 0.6.1, and then entering my whole email address, ie, including the @gmail.com bit.

      Still no dice.

      It just says I have no labels. I have plenty labels, including labels that contain photos of my holidays, and even my anniversary with my wife.

      It's never failed me before, hence me trusting it with something so valuable.

      Surely this is fixable?

      Is it a problem with a gmail update that gdisk is no longer compatible with?

      I'd be enternally grateful if anyone has any ideas, me and the missus have only been together a year! (yeah, that's right, I can't get hold of our first anniversary photos...you can imagine the trouble at home!)

      Mac iBook G4, OSX 10.4.10, 512MB RAM.

      Cheers,

      Doof.

       
    • programgenius

      programgenius - 2007-10-03

      me to Duffah have the same problem....
      Try everything and... and..... still trying

       
    • Denis

      Denis - 2008-03-09

      I think this project not working and application not working.
      Could somebody update application for work with Leopard and gmail?

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks