Problem Install gccg on Lion Os x

Help
Anonymous
2011-12-08
2013-05-29
  • Fesan

    Fesan - 2012-02-29

    Having the same problem, confirmed that atleast one of the servers are up and have the files (reneploetz.de) so the problem is somewhere in OS X.

    Tried all I could think of but not been able to fix this, even downloaded the available.xml file manually and put it in the gccg folder but no dice.

    gccg is placed in home folder (also tried applications and macintosh hd).

     
  • Fesan

    Fesan - 2012-03-01

    So I found a solution to the problem. I went to www.reneploetz.de/gccg/ and manually downloaded the tar archives I wanted to install (client, fonts, source, lotr), wrote 'make all' while in the terminal and in the gccg folder.

    I then downloaded the card images manually and put them in the graphics/lotr folder.

    If you allready have an account you then need to turn on show hidden folders by using this terminal command:

    defaults write com.apple.Finder AppleShowAllFiles YES

    Restart Finder by using Activity monitor (found in applications/utilities) or restart the computer for the changes to take affect

    Go to the folder holding your gccg folder (or inside the gccg folder, can't remember) and find the hidden gccg folder named .gccg. Inside that folder you'll find a file called password. Replace the randomly generated password with your own.

    Turn off show hidden files/folders by typing in terminal:
    defaults write com.apple.Finder AppleShowAllFiles NO

    Restart finder/computer.

    In terminal go into the gccg folder and type ./Gamename -user yourusername

    to start your game:) if you want to connect to a specific server you can add that by typing -server yourservername.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks