#62 radeon 9800 All in wonder. Tv-in doesn't work

open
nobody
None
5
2005-08-12
2005-08-12
Tommy
No

I've tried everything, nothing works :(

when installing the km-modules a
# make test
works perfectly and gives the output:

Linux video capture interface: v1.00
Kmultimedia API module version alpha-6.0 loaded
Kmultimedia module version alpha-6.0 loaded
Page size is 4096 sizeof(bm_list_descriptor)=16 sizeof(KM_STRUCT)
=732

but I do not get a vide0 device?I tried to create it manually with
mknod , but still can't use it.

bash-3.00# start_avview
libzvbi available export modules:
HTML:keyword "html" mimetype "text/html" extension "html,htm"
PNG:keyword "png" mimetype "image/png" extension "png"
PPM:keyword "ppm" mimetype "image/x-portable-pixmap"
extension "ppm"
Text:keyword "text" mimetype "text/plain" extension "txt"
VTX:keyword "vtx" mimetype "application/videotext" extension
"vtx"
NUM_ADAPTORS=1
Adaptor 0: ATI Radeon Video Overlay
type input image
ports 61
61 ATI Radeon Video Overlay
X Error of failed request: BadMatch (invalid parameter attributes)
Major opcode of failed request: 139 (XVideo)
Minor opcode of failed request: 14 ()
Serial number of failed request: 1137
Current serial number in output stream: 1137

maybe I have the wrong x drivers loaded ?
what drivers should I use ?!

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks