#31 Your session has expired, please login again.

closed-fixed
None
9
2004-07-20
2004-07-16
No

If you are having the problem where you try to
login to webmail.ufl.edu and you are told:

"Your session has expired, please login again."

You need to manually delete all your cookies.

Q: How do I delete my cookies?
A: In IE 6, choose the "Tools" menu and
select "Internet Options..." from the list.
You will then see a button in the middle of the
dialog box that says "Delete Cookies...".
Click it and confirm that you want to delete
all cookies.

Q: I don't understand how to delete my cookies?
A: Call the GatorLink Helpdesk at 392-HELP
(392-4357).

Q: Who is affected?
A: Only people using IE 6. Previous versions
of IE and other browsers do not have this
problem.

Discussion

  • Nobody/Anonymous

    Logged In: NO

    That bites. I like my cookies. Now when I enter certain sites I
    will have to reinstall some cookies that remember my
    password. Will I have to do this every time now?

     
  • Sandy McArthur

    Sandy McArthur - 2004-07-16

    Logged In: YES
    user_id=45467

    Q: Will I have to do this every time now?
    A: I don't belive so. You may have
    problems with webmail.ufl.edu again if
    you use my.ufl.edu but we hope to have
    that fixed soon.

     
  • Nobody/Anonymous

    Logged In: NO

    Bullshit. Im using IE 5.5 and I have this problem.

     
  • Nobody/Anonymous

    Logged In: NO

    Can you give a better fix than just delete ALL cookies? I
    enjoy having the cookies in my computer so i do not have to
    log onto every site i ever had to register to view. Is there a
    specific cookie to delete? Thank you.

     
  • Nobody/Anonymous

    Logged In: NO

    This solution to "delete the cookies" has NOT fixed the
    problem! I have very important emails that I need to get
    access to. Please readdress this problem.

     
  • Nobody/Anonymous

    Logged In: NO

    Whia is IE6? Where can I find Ie6?

     
  • Nobody/Anonymous

    Logged In: NO

    I am not using internet explorer 6, yet i am affected. I do not
    have a "delete cookies" button in the Tools--internet Options
    menu. I have a delete Internet files, which doesnt fix the
    problem.

    Maybe just undo what you did to cause the problem?

     
  • Sandy McArthur

    Sandy McArthur - 2004-07-16

    Logged In: YES
    user_id=45467

    Will people that are having problems try:
    https://webmail.ufl.edu/cookieCheck.html

    and see if it can help you login in. If not,
    it would be helpful if you provided a way to
    contact you so I can call you and figure out
    what the specific problem you are having.

     
  • Nobody/Anonymous

    Logged In: NO

    I deleted all the cookies and I still cannot sign on, please tell
    me what I need to do!

     
  • Nobody/Anonymous

    Logged In: NO

    that's not a solution...

     
  • Nobody/Anonymous

    Logged In: NO

    I have deleted the cookies (as you suggest) several times
    now, and nothing happens. This is really a nusiance as I
    cannot access my UF e-mail account. Unfortunately, it
    seems that there are continual problems with the UF webmail
    system. Please find a way to correct this problem. Thank you.

     
  • Nobody/Anonymous

    Logged In: NO

    I still cannot login to my uf account. That e-mail address is
    Ang01@ufl.edu or e-mail me at Princssstg@aol.com
    Thank you, Angela Kennedy

     
  • Nobody/Anonymous

    Logged In: NO

    I'm using America Online and I have this problem. I don't have
    a "Tools" menu and when I looked under "Internet" services on
    my menu, there was no option for erasing cookies.

    I would also very much like to log into THIS site to get help
    with this problem, but it's not letting me and saying that I'm
    using an invalid password. (I changed my password yesterday
    and it was working fine last night)

     
  • Nobody/Anonymous

    Logged In: NO

    deleting the cookie that contains JSESSIONID still DOES NOT
    FIX THE PROBLEM. I dont see why you guys cant just reverse
    whatever you did to start this problem. webmail was working
    fine yesterday.

     
  • Nobody/Anonymous

    Logged In: NO

    Everyones problem stems from one fact: you are using
    Internet Explorer ;)

    If you are using AOL, you are using Internet Explorer...
    If you're using IE5.5, guess what? Its still Internet
    Explorer...

    Give this girl a break and download a better browser, like
    Mozilla (or Firefox):

    http://www.mozilla.org/

    I'm using Mozilla and I have never had any problem with
    conflicting cookies from my.ufl.edu --> webmail.ufl.edu.

    Maybe this is God's way of weeding out BAD technology ;)

     
  • Nobody/Anonymous

    Logged In: NO

    y can't i log in ? i m getting a messge that my password is
    not valid

     
  • Nobody/Anonymous

    Logged In: NO

    IE 6 users: please let us know if you have problems
    downloading attachments or switch to a better web browser.

    You want us to switch to a better browser because it used to
    work JUST FINE? why do you keep changing stuff?

    the system should be able to run flawless on any browser, or
    at least the most popular(maybe not best) browser IE. you
    know this. come on get with it
    bjack183@ufl.edu

     
  • Nobody/Anonymous

    Logged In: NO

    wow. why is everyone at UF computer services totally
    incompetent? you guys suck. a lot.

     
  • Nobody/Anonymous

    Logged In: NO

    oh my god. i hate you people. i delted all my cookies,
    internet files AND downloaded mozilla and it still wont
    work. what the hell is wrong with UF?

     
  • Sandy McArthur

    Sandy McArthur - 2004-07-19

    Logged In: YES
    user_id=45467

    We don't know what the problem is. It doesn't help that those of you who
    complain the most don't leave contact information such that we can try
    to provide you with one-on-one support.

     
  • Nobody/Anonymous

    Logged In: NO

    I did this several times and I continue to get knocked out of
    email.

     
  • Nobody/Anonymous

    Logged In: NO

    for a good time call 367 8687. and by good time i mean, help
    me fix this gd webmail.

     
  • Sandy McArthur

    Sandy McArthur - 2004-07-20
    • status: open --> closed
     
  • Sandy McArthur

    Sandy McArthur - 2004-07-20
    • status: closed --> closed-fixed
     
  • Sandy McArthur

    Sandy McArthur - 2004-07-20

    Logged In: YES
    user_id=45467

    We believe this problem has been fixed. Please file a new bug report if
    you still have problems.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks