prices not in cart

wunderfly
2005-06-22
2013-03-08
  • wunderfly

    wunderfly - 2005-06-22

    I can add items to a cart, but the prices dont go with them... just 1 x $0.00

    here is the link: www.snugabugportraits.com/gallery

    I had a lot of trouble with the jenardo cart and gave up on it... I was really happy to see this module. thank you for your effort and persistance! I'm sorry if this is not the appropriate place to ask for help but I am totally at a loss. I imagine this is a session problem... but I dont know PHP.

    the gallery cart was installed with a fresh 1.5 gallery. no customization yet... tho I did change a couple things in the cart_config... taxes, local, and the buttons.

    I also posted in the gallery forums... any help will be appreciated with a donation.

    thanks

     
    • NotGoddess

      NotGoddess - 2005-06-22

      I duplicated your product and I had the same error when I added a product to the database with " or ' in the name. 

      I'll fix this in the next release but for now, try taking the " or ' out of your products 'item name'.  Leaving them in the description is fine-and that's what the customer sees.  The item name is your 'code' for the product and only you should see it.

      Also answered this on the bug tracker (and thank you very much for using that...I see those quicker than forum posts).

      Ng

      If that doesn't fix things, comment on the bug tracker and we'll get together and sort things out.

       
    • wunderfly

      wunderfly - 2005-06-22

      thank you!! that fixed it! you are wonderful!

       
    • Jason

      Jason - 2005-06-25

      Yes - this fixed my problem also.
      Thanks!

       
    • darren

      darren - 2005-07-20

      For your info, I also experienced this behaviour when a space was being used in the product name.

      darren

       
    • NotGoddess

      NotGoddess - 2005-07-24

      Update:

      I found the cause of this problem and have a rough solution, but I'm going to try to find a more elegant one before I implement.

      Ng

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks