0.6.zip file corrupt

urbanwks
2007-03-22
2013-04-03
  • urbanwks

    urbanwks - 2007-03-22

    the .zip file of latest version of Extended Preferences(0.6) seems to be corrupt, no matter which mirror i download from. thought i'd let someone know.

     
    • Kevin Stange

      Kevin Stange - 2007-03-22

      Thanks.  It should be fixed.  Not sure how it happened because I tested the file before I uploaded it.  Might have gotten corrupted on the upload or bouncing around sourceforge.

       

Log in to post a comment.