Unsupported

gmgm
2006-02-17
2013-04-03
  • gmgm

    gmgm - 2006-02-17

    I am getting an error java.lang.UnsupportedClassVersionError: siuying/gm/ParsePacketException (Unsupported major.minor version 49.0)

    So I tried to get the source code so that I can recompile code, but I am not able to get to the cvs (may be because of the firewall proxy server).

    Can you please send me an email or relase the source code as a jar file?

    What version of jdk is used to comile this project?

    Please let me know.

     
    • gmgm

      gmgm - 2006-02-18

      never mind i got the src code.

       
    • KKR

      KKR - 2007-11-21

      u need jdk-1.5 to compile this code..

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks