Problem connecting Floorboard GT100

2012-10-15
2012-12-12
  • Nobody/Anonymous

    Posted by Quartus Snyman — 7 days ago

    I have been using Floorboard with my GT10 - what a pleasure but recently I have upgrade to a GT100. Installed USB driver and checked all settings on GT100. Windows shows that driver is working and I can see the GT100 under devices. When the GT100 starts up it also shows that the USB connection is activated. Problem is that when I want to setup Floorboard the GT100 does not appear under options to select midi device - Any suggestions there?

     
  • gumtownbassman

    gumtownbassman - 2012-10-16

    Are you using the mac version with mountain lion?
    Just updated the mac 64-bit version, so the midi devices are now selecting properly in the midi device menu.
    The 32 bit mac version will follow soon..

     
  • Nobody/Anonymous

    No , i'm using Windows 7 and the floorboard file downloaded was "GT-100FxFloorBoard_Setup". Is there diferent files for the diferent OS's ?

     
  • Nobody/Anonymous

    Have also made sure about the OS version which is Windows.

     
  • Nobody/Anonymous

    Resolved the problem by simply uninstalling driver, re-booting, plugging in GT100 and swich on once PC startup completed. Windows detects new hardware and you have the option to either search internet for driver or browse for driver. Do the manual browsing for the driver via Windows explorer and driver installed correctly!!

     

Log in to post a comment.