Compile error

Slvrdragn
2012-03-20
2013-03-05
  • Slvrdragn

    Slvrdragn - 2012-03-20

    So I followed the website instructions to use the zypper repos to install fwbuilder but it seems the fwbcompiler component isn't missing. I had manually installed the libfwbuilder 4.1.3 previous but removed it after getting version conflicts during compile. I did a full remove/reboot/install cycle from the repos, libfwcompilter.so.9 is failing to be found but the fwb_* components are installed.

    I don't see a way for me to force the libfwb components to install, anyone have any suggestions?

     
  • Vadim Kurland

    Vadim Kurland - 2012-03-20

    libfwbuilder has been deprecated long time  ago, you dont need it

     
  • Slvrdragn

    Slvrdragn - 2012-03-20

    That's what I thought but when I attempt to compile, I get libfwcompile.so.9 is not found messages. i assumed there was something from the repo that wasn't being installed.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks