#291 Allow to build against GTK+ 3

closed-accepted
nobody
None
5
2012-07-13
2012-06-10
No

This patch allows Fuse to build against GTK+ 3, i.e.,
./configure --enable-gtk3

It's disabled by default as GTK+ 3 build is currently broken (uncomplete).

Discussion

<< < 1 2 (Page 2 of 2)
  • Sergio Baldoví

    Sergio Baldoví - 2012-07-09
    • status: pending-accepted --> open-accepted
     
  • Sergio Baldoví

    Sergio Baldoví - 2012-07-09

    Contents of ui/gtk/gtkcompat.c is repeated multiple times. It should be trimmed from second license text.

     
  • Fredrick Meunier

    Thanks, hopefully all is correct now!

     
  • Fredrick Meunier

    • status: open-accepted --> pending-accepted
     
  • Sergio Baldoví

    Sergio Baldoví - 2012-07-13
    • status: pending-accepted --> closed-accepted
     
<< < 1 2 (Page 2 of 2)

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks